Missing screenshots
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 18, 2017 - 19:32 PST
Monitoring
We have deployed a hotfix for the missing screenshot issue and are now monitoring to ensure that the issue is resolved.
Posted almost 2 years ago. Jan 18, 2017 - 16:17 PST
Investigating
We have notice screenshots are missing for some tests run today. We are investigating the issue.
Posted almost 2 years ago. Jan 18, 2017 - 15:39 PST