Increased error rate in the Tests API
Incident Report for Rainforest QA
Resolved
The issue appears to be resolved.
Posted about 2 months ago. Apr 04, 2018 - 10:11 PDT
Monitoring
We've applied a change to resolve the problem. We're currently monitoring the situation to ensure it's fixed.
Posted about 2 months ago. Apr 04, 2018 - 09:48 PDT
Identified
We're experiencing an elevated level of API errors for listing and updating tests and are currently looking into the issue.
Posted about 2 months ago. Apr 04, 2018 - 09:35 PDT