Intermittent issues with test editing
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 16:37 PDT
Identified
One of our upstream providers that helps power our test editor is experiencing an outage. Editing tests may be slow or fail, and existing sessions may be interrupted.
Posted Sep 18, 2023 - 12:44 PDT
This incident affected: Visual Editor.