Rainforest service is unavailable

Incident Report for Rainforest QA

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 09:48 PDT

Monitoring

The application is back online, and we're monitoring to make sure everything is working properly again.
Posted Mar 28, 2025 - 09:35 PDT

Identified

The Rainforest application is currently offline. This affects access to the application, as well as any tests or runs that were in progress. We're looking into it and will provide an update shortly.
Posted Mar 28, 2025 - 09:29 PDT
This incident affected: Rainforest, Tester Portal, Visual Editor, Tester Community test execution, and Automation test execution.