Occasional missing screenshots
Incident Report for Rainforest QA
Resolved
All missing screenshots and corresponding thumbnails for tests run on 10th and 11th January have been restored.
Posted over 1 year ago. Jan 12, 2017 - 05:54 PST
Update
Any missing screenshots for tests run on 10th and 11th January should be available again. The thumbnails for these screenshots are not yet being displayed. We are working on the issue.
Posted over 1 year ago. Jan 12, 2017 - 05:47 PST
Investigating
We have noticed some screenshots are missing for some tests run on the 10th and 11th January. We are investigating the issue.
Posted over 1 year ago. Jan 12, 2017 - 04:39 PST