Connectivity problems
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 09:18 PDT
Monitoring
We've experienced connectivity problems for about 2 minutes, including email delivery problems. Currently monitoring for any other disruption.
Posted Mar 16, 2022 - 08:45 PDT
This incident affected: Rainforest.