Issues with runs and test previews
Incident Report for Rainforest QA
Resolved
The backlog of runs has been processed and everything should be back to normal.
Posted Jan 07, 2025 - 06:01 PST
Monitoring
We've applied a fix and everything should be operational again. We're processing the backlog of runs created in the last 3 hours which will take some time. We'll update the status to "Resolved" once the backlog is processed.
Posted Jan 07, 2025 - 05:40 PST
Identified
We've identified an issue which is causing problems when trying to execute tests. Test runs are not being processed. Virtual machines in the Visual Editor are not available.

We're working on a fix.
Posted Jan 07, 2025 - 04:33 PST
This incident affected: Visual Editor, Tester Community test execution, and Automation test execution.