Issues with test execution
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 08:06 PST
Identified
We're currently experience an issue with test execution on our virtual machines that's affecting screenshot capture. This will affect test editing and crowd execution.

There may be a delay in viewing artifacts from automatic test execution.
Posted Nov 29, 2022 - 07:34 PST
This incident affected: Visual Editor and Tester Community test execution.