Investigating reports of problems with test editing
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 14:40 PDT
Investigating
We received reports of VMs timing out after brief periods of inactivity. We are actively monitoring the situation. This may impact previewing tests and test writing.
Posted Oct 13, 2021 - 10:18 PDT
This incident affected: Rainforest.