OSX runs delayed
Incident Report for Rainforest QA
Resolved
The incident has been resolved.
Posted 3 months ago. May 23, 2019 - 17:58 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted 3 months ago. May 23, 2019 - 17:45 PDT
Update
We have identified the issue and have deployed a potential fix.
Posted 3 months ago. May 23, 2019 - 16:47 PDT
Identified
We are currently experiencing minor slowdowns in runs against OSX. We are investigating the issue presently.
Posted 3 months ago. May 23, 2019 - 15:45 PDT
This incident affected: Rainforest.