Some runs not completing in a timely fashion
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 23:05 PDT
Monitoring
We've shipped a fix and are monitoring the situation.
Posted Jun 12, 2024 - 19:15 PDT
Update
We've identified the component we believe is causing the problem and are investigating why it's behaving badly.
Posted Jun 12, 2024 - 17:02 PDT
Investigating
We've noticed that some test executions are not being processed correctly, which is holding up the completion of runs. We're currently investigating it.
Posted Jun 12, 2024 - 16:24 PDT
This incident affected: Automation test execution.