Reports are experiencing problems
Incident Report for Rainforest QA
Resolved
We have resolved the incident.
Posted 25 days ago. Aug 25, 2018 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Aug 25, 2018 - 15:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Aug 25, 2018 - 01:32 PDT
Identified
We have identified the issue affecting our reporting feature and is working on a fix
Posted 25 days ago. Aug 25, 2018 - 01:31 PDT
Investigating
We are currently experiencing degraded performance with our reports feature. We are investigating the issue.
Posted 25 days ago. Aug 25, 2018 - 00:28 PDT
This incident affected: Rainforest.