Slow loading of test previews

Incident Report for Rainforest QA

Resolved

This incident has been resolved.
Posted Sep 06, 2023 - 15:29 PDT

Monitoring

Our upstream provider is reporting that the issues are resolved, and we have seen a sharp drop off in errors being reported. We'll continue to monitor this to ensure the issue is resolved.
Posted Sep 06, 2023 - 14:32 PDT

Identified

Our upstream provider reports that performance should be improving but they are continuing to monitor the situation. Some test editing sessions may still encounter errors.
Posted Sep 06, 2023 - 12:07 PDT

Update

We are continuing to investigate this issue.
Posted Sep 06, 2023 - 08:39 PDT

Investigating

We are currently experiencing degraded performance from an upstream provider that is impacting loading of test previews and are working on resolving the issue.
Posted Sep 06, 2023 - 08:37 PDT
This incident affected: Visual Editor.