Runs are not completing properly

Incident Report for Rainforest QA

Resolved

We've identified the issue and all runs that were delayed have finished properly.
Posted Aug 23, 2023 - 09:25 PDT

Investigating

We are investigating an issue with runs not finishing properly. This will result in delays receiving test execution results.
Posted Aug 23, 2023 - 08:33 PDT
This incident affected: Rainforest, Tester Community test execution, and Automation test execution.