Delays when starting runs
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 13:15 PDT
Monitoring
A permanent fix has been implemented and performance appears to have returned to normal. No further delays are expected.
Posted Oct 02, 2024 - 12:28 PDT
Update
We have applied a temporary fix to mitigate the issue and are continuing to work on a more permanent fix.
Posted Oct 02, 2024 - 06:42 PDT
Identified
We are working on an issue that is delaying the allocation of virtual machines when starting a run. We have identified the issue and are working to resolve it.
Posted Oct 02, 2024 - 05:48 PDT
This incident affected: Visual Editor, Tester Community test execution, and Automation test execution.