Runs are being delayed
Incident Report for Rainforest QA
Resolved
Confirmed that everything is back to normal.
There should be no more delayed runs.
Posted Feb 26, 2024 - 21:23 PST
Monitoring
We've resolved the issue and are continuing to monitor.
Runs should be progressing normally again.
Posted Feb 26, 2024 - 18:55 PST
Identified
We're experiencing some internal issues.
Runs are being delayed.

We've identified the source and are resolving it.
Posted Feb 26, 2024 - 17:36 PST
This incident affected: Automation test execution.