Rainforest Automation Issue

Incident Report for Rainforest QA

Resolved

The problem with Rainforest Automation runs has been resolved.
Posted May 30, 2020 - 07:43 PDT

Identified

We've identified the problem and are working on a fix.
Posted May 30, 2020 - 06:29 PDT

Investigating

We are investigating problems with Rainforest Automation runs.
Posted May 30, 2020 - 05:59 PDT
This incident affected: Rainforest.