Intermittent issues with test editing

Incident Report for Rainforest QA

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 08:30 PDT

Monitoring

Our upstream provider has implemented a fix and things are working better. We are no longer seeing elevated error rates but will continue to monitor this.
Posted Sep 07, 2023 - 07:47 PDT

Investigating

One of our upstream providers that helps power our test editor is experiencing an outage. Editing tests may be slow or fail, and existing sessions may be interrupted.
Posted Sep 07, 2023 - 07:37 PDT
This incident affected: Visual Editor.