Problem with iOS native mobile tests
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Aug 18, 2016 - 05:26 PDT
Monitoring
Mobile tests against iOS 9 are working again. We will continue to monitor the situation.
Posted Aug 18, 2016 - 01:21 PDT
Update
Unfortunately, a software update is making all mobile tests against iOS 9 devices to fail. The AWS Device Team is working on a fix, but the effort to reset all affected devices is taking longer than expected. We will continue to monitor the situation closely.
Posted Aug 17, 2016 - 12:50 PDT
Update
We are still waiting for a solution from the AWS Device Farm team regarding problems with the iOS 9 runs.
Posted Aug 17, 2016 - 00:34 PDT
Update
AWS Device Farm is aware of the problem and will fix it until the end of the day.
Posted Aug 16, 2016 - 11:16 PDT
Update
We still waiting for a response from AWS Device Farm. We will continue to monitor the situation and send an update as soon as we have an ETA for a return to normal.
Posted Aug 16, 2016 - 07:52 PDT
Identified
We have identified a problem on AWS Device Farm which is making mobile tests against iOS 9 to fail.
Posted Aug 16, 2016 - 06:02 PDT