Delay in processing email
Incident Report for Rainforest QA
Resolved
Our mail provider reports that the problem is resolved and we are not observing any abnormal delays.
Posted Sep 01, 2021 - 09:14 PDT
Monitoring
Our mail provider is recovering from the issue that was causing delays, and our monitoring shows that mail is being processed quickly.
Posted Sep 01, 2021 - 08:56 PDT
Identified
Our virtual email delivery service (accessed via random.inbox) is currently experiencing delays in processing mail, which might lead to failed tests and runs.
Posted Sep 01, 2021 - 07:39 PDT
This incident affected: Rainforest.