Test environments not loading
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 09:29 PST
Monitoring
Our new fix is applied and appears to be working properly. We will continue to monitor the situation to ensure it is fully resolved.
Posted Feb 23, 2024 - 08:30 PST
Identified
There was an issue with the fix we had applied which caused the issue to re-appear. We've applied a new fix and things are starting to improve, but it may take a few minutes for the backlog to be processed. Any runs that were unable to proceed should begin progressing soon.
Posted Feb 23, 2024 - 06:39 PST
Monitoring
We identified an issue that was preventing test editing and runs from proceeding. We've deployed a fix and are monitoring the situation.
Posted Feb 23, 2024 - 05:22 PST
This incident affected: Rainforest, Visual Editor, and Automation test execution.