VM Availability Issues
Incident Report for Rainforest QA
Resolved
We are running at full capacity.
Posted Feb 20, 2023 - 17:19 PST
Update
We've resolved the issue that was causing VMs to fail to load in the Visual Editor, we're now working to recover our full capacity. This incident has also affected our capacity to execute tests as part of a run, so runs may be delayed until we've fully recovered.
Posted Feb 20, 2023 - 10:11 PST
Identified
We have identified and mitigated the issue. We're still experiencing reduced availability and are working to fully resolve it.
Posted Feb 20, 2023 - 08:27 PST
Investigating
We've detected a problem with VMs not loading in the Visual Editor and are investigating.
Posted Feb 20, 2023 - 06:45 PST
This incident affected: Visual Editor and Automation test execution.