Automatic result analysis issues
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted May 08, 2024 - 03:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 03:13 PDT
Identified
We're experiencing issues with failure summarization. The fix is being deployed.
Posted May 08, 2024 - 03:04 PDT
This incident affected: Rainforest.