Possible impact due to upstream provider downtime
Incident Report for Rainforest QA
Resolved
This incident has been resolved by the upstream provider.
Posted Dec 07, 2021 - 16:50 PST
Monitoring
We are monitoring the operational status of upstream provider.
Posted Dec 07, 2021 - 10:27 PST
Identified
The issue has been identified.
Posted Dec 07, 2021 - 10:07 PST
Monitoring
One of our upstream providers is experiencing issues that will possibly impact some Rainforest features, such as processing email to our inboxes. We're currently monitoring the situation.
Posted Dec 07, 2021 - 08:29 PST
This incident affected: Rainforest and AWS ec2-us-east-1.