Delayed Runs
Incident Report for Rainforest QA
Resolved
Our service provider has resolved the issues on their end and our systems appear to have adjusted accordingly. We'll continue to monitor situation.
Posted about 1 year ago. Oct 31, 2017 - 08:38 PDT
Monitoring
Run processing is beginning to improve as our service provider continues to resolve the remaining issues on their end.
Posted about 1 year ago. Oct 31, 2017 - 07:07 PDT
Update
Run progress is still being negatively impacted due to ongoing issues with one of our service providers. We'll continue to provide updates.
Posted about 1 year ago. Oct 31, 2017 - 04:36 PDT
Identified
As a result of degraded performance of one of our service providers, runs are currently not progressing.
Posted about 1 year ago. Oct 31, 2017 - 02:16 PDT
Monitoring
We've been experiencing degraded performance on one of our service providers. This is causing some delays on runs. We'll keep monitoring on the performance.
Posted about 1 year ago. Oct 31, 2017 - 00:22 PDT