High run load - Possible delays
Incident Report for Rainforest QA
Resolved
Run times and test executions have returned to normal.
Posted Aug 30, 2021 - 10:02 PDT
Monitoring
We've identified and eliminated the problem and are working through the backlog of test executions.
Posted Aug 30, 2021 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2021 - 09:18 PDT
Investigating
We are currently experiencing high usage which could result in increased run times. We are currently monitoring the situation.
Posted Aug 30, 2021 - 09:18 PDT
This incident affected: Rainforest.