Degraded performance
Incident Report for Rainforest QA
Resolved
This incident is now resolved.
Posted 3 months ago. Aug 22, 2018 - 18:24 PDT
Monitoring
The previous performance issues have been resolved. We will continue to monitor the situation for the time being.
Posted 3 months ago. Aug 22, 2018 - 17:06 PDT
Identified
We are currently experiencing degraded performance due to an upstream provider. We will be monitoring the situation until the issue is resolved.
Posted 3 months ago. Aug 22, 2018 - 16:44 PDT