Slow runs
Incident Report for Rainforest QA
Resolved
The incident has been resolved.
Posted 13 days ago. Sep 06, 2018 - 06:21 PDT
Monitoring
We've identified the issue, deployed a fix and are now monitoring the system.
Posted 13 days ago. Sep 06, 2018 - 05:14 PDT
Investigating
We've discovered a problem with screenshots being taken, which is slowing down runs. The team is investigating.
Posted 13 days ago. Sep 06, 2018 - 04:29 PDT
This incident affected: Rainforest and Tester.