Issues with action generation
Incident Report for Rainforest QA
Resolved
The issue has been resolved
Posted Jun 06, 2024 - 08:07 PDT
Monitoring
We've shipped a fix and will continue to monitor the situation.
Posted Jun 06, 2024 - 07:58 PDT
Identified
We’ve identified a problem with action generation and are working on a fix”
Posted Jun 06, 2024 - 07:53 PDT
This incident affected: Automation test execution.