Network latency impacting run execution
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 03:43 PST
Update
We are no longer seeing any text matching request failures. However, our upstream provider's maintenance is still ongoing, which could cause these to start happening again and cause run delays once more. We'll continue to monitor the situation.
Posted Dec 15, 2021 - 17:05 PST
Update
We are still seeing a small number of text matching request failures, which may result in some run delays. We'll continue to monitor the situation.
Posted Dec 15, 2021 - 14:20 PST
Monitoring
Network performance appears to have improved and we are continuing to monitor the situation.
Posted Dec 15, 2021 - 13:25 PST
Identified
Our upstream provider is performing maintenance work on their network backbone affecting connectivity. This work is expected to be complete soon.
Posted Dec 15, 2021 - 13:06 PST
Investigating
We are currently investigating an issue affecting the network connectivity of our VM infrastructure. This may impact run execution and test writing previews.
Posted Dec 15, 2021 - 12:25 PST
This incident affected: Rainforest.