Rainforest is offline

Incident Report for Rainforest QA

Resolved

This incident has been resolved.
Posted Nov 09, 2023 - 05:22 PST

Monitoring

The application is back online. We are monitoring for any lingering performance degradation.
Posted Nov 09, 2023 - 05:02 PST

Investigating

The Rainforest app is currently experiencing a major outage. Engineers are actively working on a resolution.
Posted Nov 09, 2023 - 04:32 PST
This incident affected: Rainforest.