Rainforest SMS Numbers: Intermittent Outbound Deliverability Failures
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 04:19 PDT
Update
We've resolved this issue and now SMS messages can be sent in response to inbound messages in tests.
Posted Sep 11, 2023 - 04:19 PDT
Update
This has occurred because of new regulations surrounding registering sending messages from "long code" phone numbers (A2P 10DLC). We have started the process to register the numbers we use for sending SMS messages and our vendor has informed us this may take a few weeks.

This only affects sending SMS messages from our virtual SMS inbox service. It does not affect receiving them - so tests that involve sending SMS messages such as MFA login and don't require a response via SMS are unaffected.
Posted Aug 17, 2023 - 03:50 PDT
Identified
We've identified an issue with some messages sent via the Rainforest SMS app not being delivered.

Incoming messages are not affected: messages sent to Rainforest SMS numbers from other services are viewable in the Rainforest SMS app.
Posted Aug 16, 2023 - 20:18 PDT
This incident affected: Rainforest SMS Numbers.