Upstream Provider Outage

Incident Report for Rainforest QA

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:13 PDT

Monitoring

Our upstream provider appears to have addressed the issue and we are no longer seeing any issues, but will continue to monitor the situation.
Posted Jun 12, 2025 - 13:47 PDT

Investigating

One of our upstream providers is currently experiencing an outage. We are monitoring the impact of this on our application.
Posted Jun 12, 2025 - 11:50 PDT
This incident affected: Rainforest and Automation test execution.