We've noticed an uptick in run errors, we're investigating
Incident Report for Rainforest QA
Resolved
All systems appear to be back to normal now.
Posted about 1 month ago. Jun 16, 2018 - 06:57 PDT
Monitoring
Service issues should be resolved now, we're going to continue to monitor to ensure everything is working as expected.
Posted about 1 month ago. Jun 16, 2018 - 06:35 PDT
Identified
We traced the issue back to a failing service, working on mitigation.
Posted about 1 month ago. Jun 16, 2018 - 06:34 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jun 16, 2018 - 05:44 PDT
This incident affected: Rainforest and Tester.