Potential Platform Issues
Incident Report for Rainforest QA
Resolved
The incident has been resolved. All runs are performing normally.
Posted 5 months ago. May 31, 2018 - 16:40 PDT
Monitoring
All jobs and runs should now be executing normally. We are continuing to monitor performance.
Posted 5 months ago. May 31, 2018 - 16:11 PDT
Investigating
We've noticed possible slowdowns in some runs and previews.
We are investigating the issue currently.
Posted 5 months ago. May 31, 2018 - 15:50 PDT
This incident affected: Rainforest.