Visual Editor unable to save tests
Incident Report for Rainforest QA
Resolved
We've reverted the bad code change and reverted it. We've confirmed the visual editor is working as expected.
Posted May 19, 2023 - 02:58 PDT
Identified
We've identified a problem with the visual editor that means that any tests with an "Observe" action can't be saved. We're located the problem and are currently working on the fix.
Posted May 19, 2023 - 02:50 PDT
This incident affected: Visual Editor.