Loading Virtual Machines
Incident Report for Rainforest QA
Resolved
This issue has been resolved. If you are still experiencing issues loading a virtual machine, please reach out to us as at support@rainforestqa.com.
Posted May 22, 2023 - 12:47 PDT
Investigating
Some users are reporting issues loading a Virtual Machine. Our team is actively investigating this issue.
Posted May 22, 2023 - 11:32 PDT
This incident affected: Visual Editor.