Virtual Credit Cards - Service Provider Outage
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 01:17 PDT
Monitoring
Our service provider has restored service. We are monitoring the situation
Posted Mar 13, 2023 - 23:30 PDT
Identified
Virtual Credit Card functionality is currently unavailable due to a major incident with our virtual card service provider.
Posted Mar 12, 2023 - 17:12 PDT
This incident affected: Virtual Credit Cards.