Issues with action generation
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 09:36 PDT
Monitoring
We implemented a fix and are monitoring the results.
Posted Jun 06, 2024 - 09:23 PDT
Identified
We’ve identified another problem with action generation and are working on a fix
Posted Jun 06, 2024 - 08:39 PDT
This incident affected: Automation test execution.