Delays in job processing

Incident Report for Rainforest QA

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 10:52 PDT

Monitoring

We've implemented a fix and all delayed background jobs have been processed. We are monitoring to make sure everything continues working properly.
Posted Apr 07, 2025 - 10:37 PDT

Investigating

We are investigating an issue related to background job processing. Some results or runs may be delayed during this time.
Posted Apr 07, 2025 - 10:30 PDT
This incident affected: Tester Community test execution and Automation test execution.