Technical Issues With Integrations
Incident Report for Rainforest QA
Resolved
We didn't find any further issues with integrations service
Posted about 1 year ago. Jun 22, 2017 - 04:17 PDT
Monitoring
We've just shipped fix to production and we'll monitor health of integrations service
Posted about 1 year ago. Jun 22, 2017 - 03:41 PDT
Identified
We've identified the issue and are working on a fix
Posted about 1 year ago. Jun 22, 2017 - 01:43 PDT
Investigating
We are currently experiencing a high error rate for integrations and are investigating
Posted about 1 year ago. Jun 22, 2017 - 01:07 PDT