VM Infrastructure Incident
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted May 10, 2022 - 07:57 PDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 07:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 07:31 PDT
Identified
We've identified the problem and deployed a fix, the VM infrastructure should be returning to normal.
Posted May 10, 2022 - 07:17 PDT
Investigating
We're investigating problems with our VM infrastructure, runs and test previews are likely to be impacted.
Posted May 10, 2022 - 07:11 PDT
This incident affected: Rainforest and Tester.