We have taken steps to address the issue and our VM capacity has now returned to normal.
Posted Feb 24, 2021 - 13:51 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 13:08 PST
Investigating
We're investigating an issue with our VM infrastructure affecting capacity. Runs may be delayed and the test writing interface may fail to load the VM.