Windows popup is causing automated tests to fail
Incident Report for Rainforest QA
Resolved
The issue has been fixed for all of the affected VM images.
Posted Jan 15, 2020 - 09:34 PST
Monitoring
Our top Windows 7 VMs have been updated and we're continuing to update the VMs that are less widely used.
Posted Jan 15, 2020 - 07:25 PST
Update
We've deployed the patch to our Windows 7 Chrome image which is used for automated tests.

We're going to be rolling out updated images for the other affected Windows 7 images.
Posted Jan 15, 2020 - 04:41 PST
Update
We are rebuilding our affected VM images with a patch that we think will address the issue.
Posted Jan 15, 2020 - 03:13 PST
Identified
Some of our Windows 7 VMs are affected by a system pop-up and our team is currently working on a fix. Testers have been instructed to dismiss the notification. However, until the issue is addressed, tests that use automation will fail.
Posted Jan 15, 2020 - 01:14 PST
This incident affected: Rainforest.