VM Infrastructure issues
Incident Report for Rainforest QA
Resolved
The issue appears to have been resolved
Posted almost 2 years ago. Jan 03, 2017 - 02:19 PST
Monitoring
There was an intermittent issue with our mobile device provider which seems to be over now. Runs are progressing normally and we will continue monitoring.
Posted almost 2 years ago. Jan 03, 2017 - 01:16 PST
Investigating
We are investigating an issue with our VM infrastructure that's causing slowdowns in some runs.
Posted almost 2 years ago. Jan 02, 2017 - 22:47 PST