Slow runs
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 10, 2018 - 15:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 10, 2018 - 15:30 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 10, 2018 - 15:15 PDT
Investigating
We've discovered a problem with screenshots being taken, which is slowing down runs. The team is investigating.
Posted 2 months ago. Sep 10, 2018 - 15:14 PDT
This incident affected: Rainforest and Tester.