Test Writing Service TestRail import failure
Incident Report for Rainforest QA
Resolved
We've shipped a patch to fix our TestRail integration.
Posted Sep 27, 2021 - 05:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2021 - 09:17 PDT
Update
We are continuing to work on a fix to allow TestRail import to succeed.
Posted Sep 21, 2021 - 03:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 05:15 PDT
Identified
We are working on a fix for users encountering errors when importing tests from TestRail
Posted Sep 20, 2021 - 03:22 PDT
This incident affected: Rainforest.