Slowness with our runs
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 11, 2017 - 16:19 PDT
Monitoring
We have deployed a fix for the slowdown issues and are currently monitoring the system.
Posted about 1 year ago. Sep 11, 2017 - 15:05 PDT
Investigating
We noticed some slowness regarding runs.

We are investigating the issue.
Posted about 1 year ago. Sep 11, 2017 - 14:31 PDT