Major problems with our CDN provider
Incident Report for Rainforest QA
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:13 PDT
Monitoring
A fix has been implemented by our CDN provider. We will monitor the situation to see if there are any outstanding issues.
Posted Jun 21, 2022 - 00:23 PDT
Identified
Our hosting provider appears to be suffering from a problem that is preventing access to our service from certain locations. We're currently investigating this issue to determine if there is a work around we can apply.
Posted Jun 20, 2022 - 23:57 PDT
This incident affected: Cloudflare Frankfurt, Germany - (FRA) and Cloudflare Richmond, Virginia - (RIC).