SMS testing availability
Incident Report for Rainforest QA
Resolved
We have resolved the issue.
Posted Jun 13, 2022 - 09:50 PDT
Identified
We've identified an issue with our SMS testing backend which may cause tests that rely on testing SMS verification to fail. We're currently working towards resolving this problem.
Posted Jun 13, 2022 - 06:19 PDT